Samsung Galaxy S4: Probleme mit LTE bei Vodafone?

Seit einigen Tagen häufigen sich Beiträge in Blogs und Foren, die von Problemen mit dem Samsung Galaxy S4 im LTE-Netz berichten. Die Schwierigkeiten mit dem 4G-Handy scheinen aktuell nur im Mobilfunknetz von Vodafone aufzutreten, wie zahlreiche Beiträge im Forum des Düsseldorfer Netzbetreibers zeigen. In vielen Großstädten können Kunden mit dem Samsung Galaxy S4 kein LTE nutzen. Ein Kunde spricht zum Beispiel von einem fehlenden 4G-Netz im Zentrum von München. Dazu gebe es Probleme beim Übergang von LTE zu 3G und 2G, teilweise verlieren Nutzer das Netz von Vodafone komplett und müssen sich wieder einbuchen. Manchmal muss man dazu die PIN erneut eingeben.

Experten gehen von einem Software-Problem bei Vodafone aus, da Kunden im LTE-Netz von T-Mobile keine Schwierigkeiten mit dem 4G-Smartphone haben. Erste Moderatoren im Forum von Vodafone kümmern sich aktuell um die Probleme mit dem Samsung Galaxy S4. Über eine Persönliche Nachricht an den Netzbetreiber sollen betroffene Nutzer ihre Probleme im LTE-Netz genauer schildern.

Update 17.05.2013: Vodafone hat mittlerweile gegenüber Chip.de die Probleme mit dem Samsung Galaxy S4 im LTE-Netz bestätigt. Konkret liege ein technischer Fehler beim Fallback von LTE ins UMTS-Netz vor. Mit Fallback bezeichnet man die Übergabe eines eingehenden Telefongesprächs ins 2G oder 3G-Netz, da aktuell noch keine Telefonate mit LTE möglich seien. In einigen Fällen könnten Kunden keine Telefongespräche entgegennehmen. Vodafone habe das Problem mittlerweile nachgestellt und arbeite zusammen mit Samsung an einer Lösung. Aktuell sei jedoch noch nicht klar, wann man dieses technische Problem lösen könne. Vodafone-Kunden sollten in dieser Zeit das Samsung Galaxy S4 im 2G oder 3G-Mode nutzen.

No votes yet.
Please wait...
Jan Wege
Mitgründer und Redakteur bei 4G.de. Absoluter Hardware-Nerd...
Empfohlene Beiträge

Schreibe einen Kommentar

Kontakt

Haben Sie Fragen, Anregungen oder Kritik? Schreiben Sie uns!

Not readable? Change text.